RubyGems Navigation menu

Reverse dependencies for aws-sdk-lambda Latest version of the following gems require aws-sdk-lambda

aws-sdk-resources 3.101.0

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clien...

237,971,105 Downloads

train-aws 0.2.0

Allows applications using Train to speak to AWS; handles authentication, cacheing, and ...

1,135,241 Downloads

jets 3.0.5

Jets is a framework that allows you to create serverless applications with a beautiful ...

204,646 Downloads

minimal_pipeline 0.3.4

Helper gem to orchestrate pipeline tasks

43,836 Downloads

lucid-cumulus 0.11.21

Cumulus allows you to manage your AWS infrastructure by creating JSON configuration fil...

22,107 Downloads

idlc-sdk-core 1.2.5

Provides core libraries for idlc-sdk. This gem is part of the IDLC SDK

20,633 Downloads

stax 0.1.6

Stax is a flexible set of ruby classes for wrangling your cloudformation stacks.

19,987 Downloads

lambda_deployment 0.6.0

Lambda Deployment Library

6,137 Downloads

lambda-version-manager 0.0.19

Updates aws lambda versions to match a yaml property file

5,427 Downloads

ruby_lambda 0.5.4

Command line tool to locally run, test and deploy your Ruby app to AWS Lambda.

4,955 Downloads

sqs-grep 0.1.4

sqs-grep iterates through each message on the given SQS queue, testing its body aga...

2,737 Downloads

nypl_ruby_util 0.0.4

A repository of common utilities for NYPL Ruby application

2,156 Downloads

ssrfs-up 0.0.17

A gem that simplifies connecting to out AWS Lambda used to proxy requests. Make your th...

2,150 Downloads

shrine-lambda 0.1.1

AWS Lambda integration plugin for Shrine File Attachment toolkit for Ruby applications....

2,122 Downloads

jets_bb_fork 0.0.4

Fork of rubyonJets - emergency fix for handling AWS CF 60 Output limit. Will PR later....

1,171 Downloads

jets-fs 1.6.10

Jets is a framework that allows you to create serverless applications with a beautiful ...

556 Downloads

Total downloads 49,319,968

For this version 1,032,884

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: