RubyGems Navigation menu

aws-sdk-macie 1.38.0

Official AWS Ruby gem for Amazon Macie. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.38.0 - March 04, 2022 (20.5 KB)
  2. 1.37.0 - February 24, 2022 (20.5 KB)
  3. 1.36.0 - February 03, 2022 (20 KB)
  4. 1.35.0 - December 21, 2021 (20 KB)
  5. 1.34.0 - December 01, 2021 (20 KB)
Show all versions (40 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7ab350c77d8001a74f6c18cb3b1758896325f67b2f692d9bcb84ef0de0b9d3a9

    Total downloads 41,771,276

    For this version 1,200,628

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: