RubyGems Navigation menu

aws-sdk-migrationhub 1.40.0

Official AWS Ruby gem for AWS Migration Hub. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - February 24, 2022 (28.5 KB)
  2. 1.39.0 - February 03, 2022 (28.5 KB)
  3. 1.38.0 - December 21, 2021 (28.5 KB)
  4. 1.37.0 - December 01, 2021 (28 KB)
  5. 1.36.0 - November 04, 2021 (28 KB)
Show all versions (44 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5449c78e5255aa49a54638f87883985cb0475fc4ea13d278d709159397bbc954

    Total downloads 52,098,531

    For this version 1,426,741

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: