RubyGems Navigation menu

aws-sdk-neptune 1.46.0

Official AWS Ruby gem for Amazon Neptune. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - June 08, 2022 (112 KB)
  2. 1.45.0 - February 24, 2022 (106 KB)
  3. 1.44.0 - February 03, 2022 (106 KB)
  4. 1.43.0 - December 21, 2021 (106 KB)
  5. 1.42.0 - December 01, 2021 (106 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    17cbd3208552a35a0edf00cae8e53cfcb6aa0df4911815358d009f84f4355e8c

    Total downloads 43,829,783

    For this version 436,976

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: