RubyGems Navigation menu

aws-sdk-opsworks 1.41.0

Official AWS Ruby gem for AWS OpsWorks. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.41.0 - February 24, 2022 (111 KB)
  2. 1.40.0 - February 03, 2022 (111 KB)
  3. 1.39.0 - December 21, 2021 (111 KB)
  4. 1.38.0 - December 01, 2021 (111 KB)
  5. 1.37.0 - November 04, 2021 (111 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    42c13bb4e7d536ce0c65488969c81c72ebd9e5803976962a09a0c005e9491135

    Total downloads 53,551,285

    For this version 1,431,636

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: