RubyGems Navigation menu

aws-sdk-redshift 1.54.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.54.0 - February 02, 2021 (132 KB)
  2. 1.53.0 - January 22, 2021 (132 KB)
  3. 1.52.0 - December 09, 2020 (132 KB)
  4. 1.51.0 - November 19, 2020 (131 KB)
  5. 1.50.0 - September 30, 2020 (131 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8fcc5ee6b77b526dba715e3de96b8a4199d68b15a695ad6fdc4c30bfcb8ba4b8

    Total downloads 41,890,995

    For this version 426,028

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: