RubyGems Navigation menu

aws-sdk-s3 1.152.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.152.2 - June 12, 2024 (438 KB)
  2. 1.152.1 - June 10, 2024 (438 KB)
  3. 1.152.0 - June 05, 2024 (438 KB)
  4. 1.151.0 - May 14, 2024 (438 KB)
  5. 1.150.0 - May 13, 2024 (438 KB)
Show all versions (220 total)

Runtime Dependencies (3):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.8

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ac3fb7cc3d66c6633ffcfb70a1edce4028e36a77a8eabb1df815da4bc6f01a71

Total downloads 738,365,888

For this version 80,625

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: