RubyGems Navigation menu

aws-sdk-sagemaker 1.224.0

Official AWS Ruby gem for Amazon SageMaker Service (SageMaker). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.224.0 - November 30, 2023 (542 KB)
  2. 1.223.0 - November 29, 2023 (534 KB)
  3. 1.222.0 - November 28, 2023 (516 KB)
  4. 1.221.0 - November 22, 2023 (516 KB)
  5. 1.220.0 - November 16, 2023 (515 KB)
Show all versions (226 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4becf388f1cf7449f71de4c7723b021feecc2f0523957eb9215de4a3e00a9895

Total downloads 69,435,577

For this version 38,353

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: