RubyGems Navigation menu

aws-sdk-sagemakerruntime 1.42.0

Official AWS Ruby gem for Amazon SageMaker Runtime. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - February 24, 2022 (20 KB)
  2. 1.41.0 - February 03, 2022 (20 KB)
  3. 1.40.0 - December 21, 2021 (20 KB)
  4. 1.39.0 - December 02, 2021 (20 KB)
  5. 1.38.0 - December 01, 2021 (19 KB)
Show all versions (44 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c36f33f0bf3abfcd34a1f20a6437824130a83721ee49ab93bd6135dca384a093

    Total downloads 50,079,031

    For this version 1,435,774

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: