RubyGems Navigation menu

aws-sdk-sms 1.40.0

Official AWS Ruby gem for AWS Server Migration Service (SMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - April 04, 2022 (41 KB)
  2. 1.39.0 - February 24, 2022 (41 KB)
  3. 1.38.0 - February 03, 2022 (41 KB)
  4. 1.37.0 - December 21, 2021 (41 KB)
  5. 1.36.0 - December 09, 2021 (40.5 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d62680a328199b5edcbb090d8f4b1a33878c901802639cbcf342d573f4f0f3a6

    Total downloads 52,992,160

    For this version 914,492

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: