RubyGems Navigation menu

aws-sdk-storagegateway 1.85.0

Official AWS Ruby gem for AWS Storage Gateway. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.85.0 - May 21, 2024 (127 KB)
  2. 1.84.0 - May 13, 2024 (126 KB)
  3. 1.83.0 - April 25, 2024 (126 KB)
  4. 1.82.0 - January 26, 2024 (126 KB)
  5. 1.81.0 - January 24, 2024 (113 KB)
Show all versions (101 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

deab12acf72c28e6c61b5db7d02c07d6608f5ac3d03d56144d76246ead9ab0e9

Total downloads 70,419,056

For this version 49,465

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: