RubyGems Navigation menu

aws-sdk-textract 1.22.0

Official AWS Ruby gem for Amazon Textract. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.22.0 - November 13, 2020 (26 KB)
  2. 1.21.0 - September 30, 2020 (25.5 KB)
  3. 1.20.0 - September 24, 2020 (25.5 KB)
  4. 1.19.0 - September 15, 2020 (25 KB)
  5. 1.18.0 - August 25, 2020 (25 KB)
Show all versions (24 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1e6801bf8f4990541d990f21f8b96b6638710521df1a31588b86c64c708cdca0

    Total downloads 19,011,267

    For this version 344,765

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: