RubyGems Navigation menu

aws-sdk-wafv2 1.8.0

Official AWS Ruby gem for AWS WAFV2 (WAFV2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.8.0 - July 02, 2020 (71 KB)
  2. 1.7.0 - June 23, 2020 (71 KB)
  3. 1.6.1 - June 11, 2020 (71 KB)
  4. 1.5.0 - May 28, 2020 (71 KB)
  5. 1.4.0 - May 07, 2020 (71 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7f5b61b7d521c8fabef080a2cefff64eab79bbb643a7d95650ac04770c79a5eb

    Total downloads 4,583,072

    For this version 26,450

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: