RubyGems Navigation menu

aws_lambda_ric 2.0.0

The AWS Lambda Ruby Runtime Interface Client implements the Lambda programming model for Ruby.

Versions:

  1. 2.0.0 - September 29, 2021 (16.5 KB)
  2. 1.0.2 - December 18, 2020 (17 KB)
  3. 1.0.1 - December 01, 2020 (16.5 KB)
  4. 1.0.0 - December 01, 2020 (16 KB)

Development Dependencies (4):

  • activesupport ~> 6.0.1
  • bundler >= 2.0
  • minitest ~> 5.0
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • AWS Lambda

    SHA 256 checksum:

    2142ae0078e246fc4bb5136a08e3164d9a93ab35e19ff2871d8e3f681fed84a5

    Total downloads 128,874

    For this version 40,114

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: