RubyGems Navigation menu

axe-matchers 2.3.0

axe-matchers provides matchers that wrap the axe-core accessibility library. The matchers can be used with RSpec, Cucumber and other test tools. Cucumber step definitions are also provided.

Versions:

  1. 2.3.0 - March 11, 2019 (107 KB)
  2. 2.3.0.pre.52bf711 - March 11, 2019 (107 KB)
  3. 2.3.0.pre.9b4421f - March 22, 2019 (107 KB)
  4. 2.3.0.pre.08d2cbc - March 14, 2019 (107 KB)
  5. 2.2.1 - August 29, 2018 (95.5 KB)
Show all versions (23 total)

Requirements:

A WebDriver of some sort. e.g Capybara, Selenium or Watir

Authors:

  • Deque Systems, Test Double

Owners:

SHA 256 checksum:

c86e1d004def12ee9ef2654ae1df049181b0713265d8b4ee631df410b9807d00

Total downloads 604,643

For this version 3,564

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MPL-2.0

Required Ruby Version: >= 1.9.3

Required Rubygems Version: >= 1.3.6

Links: