RubyGems Navigation menu

bank_scrap 0.0.19

WARNING: This gem has been deprecated and has been replaced by 'bankscrap' (without underscore)

Versions:

  1. 0.0.19 - April 30, 2016 (17.5 KB)
  2. 0.0.16 - June 21, 2015 (16.5 KB)
  3. 0.0.15 - June 17, 2015 (16.5 KB)
  4. 0.0.14 - June 17, 2015 (16.5 KB)
  5. 0.0.13 - May 12, 2015 (16.5 KB)
Show all versions (18 total)

Runtime Dependencies (7):

  • activesupport ~> 4.1
  • execjs ~> 2.2
  • mechanize ~> 2.7.3
  • money ~> 6.5.0
  • nokogiri ~> 1.6
  • rmagick >= 2.2.2, ~> 2.2
  • thor ~> 0.19
  • Development Dependencies (3):

  • bundler ~> 1.7
  • byebug >= 3.5.1, ~> 3.5
  • rake ~> 10.0
  • Owners:

    Authors:

    • Ismael Sánchez, Javier Cuevas, Fernando Blat, Raúl Marcos

    SHA 256 checksum:

    7a1569000b0801f970709147b18a6da9afd058ffd159434ffe75295a7e50899e

    Total downloads 32,754

    For this version 2,337

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.1

    Links: