RubyGems Navigation menu

bard 0.44.2

CLI to automate common development tasks.

Versions:

  1. 0.44.2 - April 27, 2021 (17 KB)
  2. 0.44.1 - April 27, 2021 (17 KB)
  3. 0.44.0 - January 20, 2021 (17 KB)
  4. 0.43.2 - January 20, 2021 (17 KB)
  5. 0.43.0 - April 09, 2020 (17 KB)
Show all versions (149 total)

Runtime Dependencies (4):

  • bard-rake >= 0.1.1
  • rvm >= 0
  • term-ansicolor >= 1.0.3
  • thor >= 0.19.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Micah Geisel

    SHA 256 checksum:

    c1db3b43ae3965c55f458b9dfdc59e7a1598bcfd07c60a9d04ebc10c8de1a000

    Total downloads 403,708

    For this version 222

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: