RubyGems Navigation menu

barkest_core 1.5.4.0

Core functionality for BarkerEST web apps.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.4.0 - February 21, 2017 (367 KB)
  2. 1.5.3.0 - January 19, 2017 (366 KB)
Show all versions (45 total)

Runtime Dependencies (29):

axlsx ~> 2.0.1
axlsx_rails >= 0.4.0
barkest_ssh >= 1.1.12
bcrypt ~> 3.1.11
bootstrap-sass ~> 3.3.6
carrierwave ~> 0.11.2
coffee-rails ~> 4.1.1
hex_string ~> 1.0.1
jbuilder ~> 2.5.0
jquery-rails ~> 4.1.1
net-ldap >= 0.14.0
nokogiri ~> 1.6.8
prawn ~> 2.1.0
prawn-rails >= 0.1.1
prawn-table >= 0.2.2
rails ~> 4.2.7.1
ruby-ntlm = 0.0.3
rubyzip ~> 1.0.0
sass-rails ~> 5.0.4
spawnling ~> 2.1.6
thor >= 0
tiny_tds ~> 1.0.4
uglifier ~> 3.0.0
will_paginate ~> 3.1.0

Development Dependencies (3):

faker >= 0
sqlite3 >= 0

Owners:

Authors:

  • Beau Barker

SHA 256 checksum:

7b084c4101b3158bf76eda09ae523d8b7283780a30740c92dfacb8e0e2d4b3f9

Total downloads 8,357

For this version 2,685

License:

MIT

Required Ruby Version: >= 0

Links: