RubyGems Navigation menu

basic-sequencer 0.0.12

Perform a sequence of events at tempo in Ruby

Versions:

  1. 0.0.12 - January 31, 2015 (9 KB)
  2. 0.0.11 - January 31, 2015 (9 KB)
  3. 0.0.10 - September 25, 2014 (9 KB)
  4. 0.0.9 - September 19, 2014 (9.5 KB)
  5. 0.0.8 - September 19, 2014 (9.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • midi-topaz >= 0.2.3, ~> 0.2
  • unimidi >= 0.4.6, ~> 0.4
  • Development Dependencies (4):

  • minitest >= 5.5.0, ~> 5.5
  • mocha >= 1.1.0, ~> 1.1
  • rake >= 10.4.2, ~> 10.4
  • shoulda-context >= 1.2.1, ~> 1.2
  • Owners:

    Authors:

    • Ari Russo

    SHA 256 checksum:

    fca07ce61d78767f0fe593fd01e9c31fba53daa6a7881e62ac3625188c93637f

    Total downloads 16,402

    For this version 2,326

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: