RubyGems Navigation menu

beaker-http 0.2.0

Puppet testing tool coupled with Beaker

Versions:

  1. 0.2.0 - August 23, 2018 (11.5 KB)
  2. 0.1.0 - December 09, 2016 (11.5 KB)
  3. 0.0.1 - October 25, 2016 (11 KB)

Runtime Dependencies (4):

  • beaker > 3.0
  • faraday >= 0.9.1, ~> 0.9
  • faraday_middleware ~> 0.9
  • json ~> 1.8
  • Development Dependencies (6):

    Owners:

    Authors:

    • Puppet

    SHA 256 checksum:

    6aeaf512128f2411eda163dd931b9cb70b6b2bbb5e5cdb0e42087abeaef278e5

    Total downloads 22,197

    For this version 7,885

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: