RubyGems Navigation menu

beaker-module_install_helper 0.1.7

A helper gem for use in a Puppet Modules spec_helper_acceptance.rb file to help install the module under test and its dependencies on the system under test

Versions:

  1. 0.1.7 - December 08, 2017 (11.5 KB)
  2. 0.1.6 - December 08, 2017 (11.5 KB)
  3. 0.1.5 - July 26, 2017 (11 KB)
  4. 0.1.4 - February 27, 2017 (11 KB)
  5. 0.1.3 - February 22, 2017 (11 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • beaker >= 2.0
  • Development Dependencies (1):

  • rspec >= 0
  • Owners:

    Authors:

    • Puppet

    SHA 256 checksum:

    07a09f1066698e55f13e24cbd07dfc9e87753c47d921027add023529b025315e

    Total downloads 251,136

    For this version 229,419

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: