RubyGems Navigation menu

beatport 0.4.0

A ruby gem for accessing the beatport api

Versions:

  1. 0.4.0 - March 20, 2017 (24.5 KB)
  2. 0.3.0 - September 13, 2016 (24.5 KB)
  3. 0.2.3 - September 13, 2016 (24.5 KB)
  4. 0.2.2 - January 23, 2015 (24 KB)
  5. 0.2.1 - November 20, 2013 (23.5 KB)
Show all versions (15 total)

Runtime Dependencies (4):

Development Dependencies (8):

  • bundler ~> 1.14.6
  • jeweler ~> 2.3.3
  • log_buddy ~> 0.7.0
  • rspec ~> 3.5.0
  • rspec-its ~> 1.2.0
  • vcr ~> 2.9.3
  • webmock ~> 1.20.4
  • yard ~> 0.8.7
  • Owners:

    Authors:

    • Mateo Murphy

    SHA 256 checksum:

    8952c76dd5305272f464c55bed42c6cbe8beaca0eb1a3699f285b8e4182c35d2

    Total downloads 39,343

    For this version 1,636

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: