RubyGems Navigation menu

beeline-rb 0.0.3

HIVE centric BeeChat bot Framework.

Versions:

  1. 0.0.3 - October 11, 2020 (5.68 MB)
  2. 0.0.2 - October 09, 2020 (5.68 MB)
  3. 0.0.1 - October 08, 2020 (5.68 MB)

Runtime Dependencies (3):

  • faye-websocket ~> 0.10
  • hive-ruby = 1.0.0, ~> 1.0
  • permessage_deflate ~> 0.1, = 0.1.4
  • Development Dependencies (14):

  • awesome_print = 1.8.0, ~> 1.8
  • bundler ~> 2.0, >= 2.0.1
  • byebug ~> 11.1, = 11.1.3
  • irb ~> 1.2, = 1.2.7
  • minitest ~> 5.14, = 5.14.2
  • minitest-line ~> 0.6, = 0.6.5
  • pry ~> 0.13, = 0.13.1
  • pry-coolline ~> 0.2, = 0.2.5
  • rake ~> 13.0, >= 13.0.1
  • rb-readline ~> 0.5, = 0.5.5
  • simplecov = 0.19.0, ~> 0.19
  • vcr = 6.0.0, ~> 6.0
  • webmock ~> 3.9, = 3.9.1
  • yard ~> 0.9, = 0.9.25
  • Owners:

    Pushed by:

    Authors:

    • Anthony Martin

    SHA 256 checksum:

    31296a7bd3bf0d3bea4f9013c8ca297b172477f09951dc1afe1e2c2b2220820b

    Total downloads 481

    For this version 172

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    CC0 1.0

    Required Ruby Version: >= 0

    Links: