RubyGems Navigation menu

better-ripple 1.0.0

better-ripple is an improved version of ripple, an object-mapper library for Riak. It uses ActiveModel to provide an experience that integrates well with Rails 3 applications.

Versions:

  1. 1.0.0 - October 10, 2012 (44.5 KB)

Runtime Dependencies (4):

Development Dependencies (5):

  • activemodel >= 3.0.0
  • activesupport >= 3.0.0
  • ammeter ~> 0.2.2
  • rake >= 0
  • rspec ~> 2.8.0
  • Owners:

    Authors:

    • Jon Frisby, Sean Cribbs

    SHA 256 checksum:

    89866d872dd5a0fe96509bda6a297d6c200d6a7215837f5a4a658625068325af

    Total downloads 3,714

    For this version 3,714

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: