RubyGems Navigation menu

better_content_security_policy 0.1.4

This gem makes it easy to configure a dynamic Content-Security-Policy header for your Rails application. You can easily customize the rules in your controllers, and you can also update the rules in your views.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.4 - November 22, 2023 (12.5 KB)
  2. 0.1.3 - October 12, 2022 (13.5 KB)
  3. 0.1.2 - October 11, 2022 (13.5 KB)
  4. 0.1.1 - October 11, 2022 (13.5 KB)
  5. 0.1.0 - October 03, 2022 (13 KB)

Runtime Dependencies (1):

rails >= 5.0.0

Owners:

Pushed by:

Authors:

  • Nathan Broadbent

SHA 256 checksum:

1a9e461fc0253cd024c5b0651466eb3175e2c78828638ae9693152ebb289a82d

Total downloads 83,147

For this version 1,208

License:

MIT

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

Links: