RubyGems Navigation menu

bibsonomy 0.4.16

Enables calls to the BibSonomy REST API with Ruby.

Versions:

  1. 0.4.16 - October 09, 2018 (23 KB)
  2. 0.4.15 - October 09, 2018 (23 KB)
  3. 0.4.14 - October 09, 2018 (23 KB)
  4. 0.4.13 - August 09, 2018 (23 KB)
  5. 0.4.12 - June 14, 2018 (23 KB)
Show all versions (17 total)

Runtime Dependencies (8):

  • addressable ~> 2.5
  • citeproc >= 1.0.9, ~> 1.0
  • citeproc-ruby >= 1.1.10, ~> 1.0
  • csl ~> 1.5
  • csl-styles ~> 1.0
  • faraday ~> 0.9
  • json ~> 2.0
  • unicode >= 0.4.4.4, ~> 0.4
  • Development Dependencies (7):

  • bundler ~> 1.8
  • coveralls ~> 0.7
  • minitest ~> 5.4
  • rake ~> 10.0
  • simplecov ~> 0.9
  • vcr ~> 2.9
  • webmock ~> 1.19
  • Owners:

    Authors:

    • Robert Jäschke

    SHA 256 checksum:

    191b9be545b5e9959584fd10d297c31201290fea156e93081752d9dcf1ac6d3d

    Total downloads 16,073

    For this version 981

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPL-2.1

    Required Ruby Version: >= 2.2

    Links: