RubyGems Navigation menu

bio-genomic-interval 0.1.2

a BioRuby plugin: handling genomic intervals,such as "chr1:123-456", and overlap state between two intervals

Versions:

  1. 0.1.2 - April 20, 2011 (9.5 KB)
  2. 0.1.1 - April 18, 2011 (9.5 KB)
  3. 0.1.0 - April 07, 2011 (9 KB)

Development Dependencies (5):

  • bio >= 1.4.1
  • bundler ~> 1.0.0
  • jeweler ~> 1.5.2
  • rcov >= 0
  • rspec ~> 2.3.0
  • Owners:

    Authors:

    • Hiroyuki Mishima

    SHA 256 checksum:

    deb647f1e0fc960f3f417ee8f70d33a60ee033de0d14d0c34c700afc17392dc4

    Total downloads 11,690

    For this version 5,696

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: