RubyGems Navigation menu

bitbroker 0.1.5

Yet another File Synchronize Software using AMQP

Versions:

  1. 0.1.5 - January 01, 2016 (13 KB)
  2. 0.1.3 - January 01, 2016 (12.5 KB)
  3. 0.1.2 - January 01, 2016 (12.5 KB)
  4. 0.1.0 - December 31, 2015 (12.5 KB)
  5. 0.0.0 - December 02, 2015 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies (6):

  • bunny = 2.2.1
  • colorize = 0.7.7
  • listen = 3.0.5
  • macaddr = 1.7.1
  • msgpack = 0.7.1
  • turnip = 2.0.1
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Hiroyasu OHYAMA

    SHA 256 checksum:

    a27cde603d21642e3cbb3e879375738bfa30a22cb5569b0b2d337fa60993bccf

    Total downloads 5,348

    For this version 1,433

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: