RubyGems Navigation menu

bitcoiner 0.2.1

Automate your Bitcoin transactions with this Ruby interface to the bitcoind JSON-RPC API.

Versions:

  1. 0.2.1 - July 20, 2019 (8.5 KB)
  2. 0.2.0 - July 17, 2019 (8.5 KB)
  3. 0.1.4 - November 14, 2018 (8 KB)
  4. 0.1.3 - September 11, 2018 (8 KB)
  5. 0.1.2 - April 17, 2018 (8 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 2.0
  • minitest ~> 5.0
  • mocha ~> 1.1.0
  • rake ~> 10.0
  • shoulda-context ~> 1.2.2
  • Owners:

    Pushed by:

    Authors:

    • Bryce Kerley, Nihad Abbasov

    SHA 256 checksum:

    0e085cdbb880c8ad86df91c02ff54561bde0667eb0636502c19d192a72f001e9

    Total downloads 10,366

    For this version 2,565

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: