RubyGems Navigation menu

bitodeme 0.3.0

Ruby client for Bitodeme REST API

Versions:

  1. 0.3.0 - July 24, 2018 (13 KB)
  2. 0.2.9 - January 14, 2018 (12.5 KB)
  3. 0.2.8 - January 14, 2018 (12.5 KB)
  4. 0.2.7 - January 03, 2018 (12.5 KB)
  5. 0.2.6 - January 03, 2018 (12.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • dotenv >= 2.2, ~> 2.2
  • faraday ~> 0.15.2
  • faraday_middleware ~> 0.12
  • Development Dependencies (8):

  • bundler ~> 1.14
  • pry ~> 0.11
  • rake ~> 10.0
  • reek ~> 4.7
  • rspec ~> 3.0
  • rubocop ~> 0.52
  • simplecov ~> 0.15
  • vcr ~> 4.0
  • Owners:

    Authors:

    • Bitodeme Integrations Team

    SHA 256 checksum:

    2bb1c490375a0e9c7275976ca4ada8c362cce424ec55ea36939e84cecfa2d45a

    Total downloads 25,326

    For this version 1,536

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: