RubyGems Navigation menu

bitswarmbox 1.0.0.pre18

boxes takes the complexity out of building custom Vagrant boxes. It's a command line tool which provides a set of templates and scripts to combine as you need. There are also a set of pre-build boxes which are regenerated regularly.'

Versions:

  1. 1.0.0.pre18 - July 01, 2016 (37.5 KB)
  2. 1.0.0.pre16 - June 29, 2016 (37 KB)

Runtime Dependencies (3):

  • claide ~> 0.9
  • colored ~> 1.2
  • rsync = 1.0.9
  • Development Dependencies (9):

  • aruba ~> 0.8
  • bundler ~> 1.9
  • cucumber ~> 2.1
  • debase = 0.2.1
  • fakefs ~> 0.6
  • pry >= 0
  • rake ~> 10.4
  • rspec ~> 3.3
  • ruby-debug-ide = 0.4.24
  • Owners:

    Authors:

    • Bitswarm Labs

    SHA 256 checksum:

    b69999ccc2d07a12a6b126d0c520cd3b13b83cd621e0b2a976190657a10df310

    Total downloads 1,487

    For this version 751

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: