RubyGems.org

blackwinter-gsl

1.15.3.2

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby

installgem install blackwinter-gsl
Authors

Yoshiki Tsunesada, David MacMahon

371 total downloads 312 for this version
Owners

D388ef5585e2bfba426741127c69454f

Gemfile
gem 'blackwinter-gsl', '~> 1.15.3.2'
Versions
  1. 1.15.3.2 November 28, 2013 (598 KB)
Show all versions (4 total)
Runtime Dependencies
  1. narray >= 0.5.9
Requirements
  1. GSL (http://www.gnu.org/software/gsl/)