RubyGems Navigation menu

bleumi_pay_sdk_ruby 1.0.8

The Bleumi Pay SDK helps you integrate Algo, Algorand Standard Asset, Ethereum, ERC-20, RSK, RSK ERC-20 & xDai payments and payouts into your business or application. The SDK bundles 'Bleumi Pay API' into one SDK to ease implementation and support.

Versions:

  1. 1.0.8 - June 14, 2020 (67.5 KB)
  2. 1.0.7 - June 04, 2020 (53.5 KB)
  3. 1.0.6 - March 09, 2020 (49.5 KB)
  4. 1.0.5 - March 09, 2020 (52.5 KB)
  5. 1.0.4 - January 30, 2020 (46.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • json >= 2.1.0, ~> 2.1
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (1):

  • rspec >= 3.6.0, ~> 3.6
  • Owners:

    Pushed by:

    Authors:

    • Bleumi

    SHA 256 checksum:

    9c3d495b01175949f227679c03fd0e29fb1d33667254915bbdf853b558e02721

    Total downloads 13,024

    For this version 1,484

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: