RubyGems Navigation menu

blurhash 0.1.4

Encode an image as a small string that can saved in the database and used to show a blurred preview before the real image loads

Versions:

  1. 0.1.4 - January 12, 2020 (11.5 KB)
  2. 0.1.3 - May 04, 2019 (11 KB)
  3. 0.1.2 - April 26, 2019 (13.5 KB)
  4. 0.1.1 - April 25, 2019 (13 KB)
  5. 0.1.0 - April 20, 2019 (13 KB)

Runtime Dependencies (1):

  • ffi ~> 1.10.0
  • Development Dependencies (5):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rake-compiler >= 0
  • rmagick ~> 3.1.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Eugen Rochko

    SHA 256 checksum:

    a435e972d38611abf9fee9c20c193d44ae9d4a930eafa1c100ed0ec7d4a40a12

    Total downloads 51,684

    For this version 26,187

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: