RubyGems Navigation menu

bn-ldap-authentication 0.1.4

A ruby gem for using ldap to authenticate greenlight users

Versions:

  1. 0.1.4 - June 10, 2020 (18 KB)
  2. 0.1.3 - May 28, 2020 (18 KB)
  3. 0.1.2 - April 28, 2020 (18 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • shawn-higgins1

    SHA 256 checksum:

    b4da1e8e31145556bdfd6d32b004194762e28d7d66ffe5fe18fe57497f373630

    Total downloads 27,243

    For this version 21,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: