RubyGems Navigation menu

bookscan 0.5.14

This is a scraper of Bookscan (http://www.bookscan.co.jp) Service.This is *NOT* a official software of Bookscan.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.14 - March 25, 2013 (13 KB)
  2. 0.5.12 - February 11, 2012 (12.5 KB)
  3. 0.5.11 - September 20, 2011 (12 KB)
  4. 0.5.10 - August 09, 2011 (12 KB)
  5. 0.5.9 - August 08, 2011 (12 KB)
Show all versions (21 total)

Runtime Dependencies (7):

highline > 1.6
httpclient >= 2.1.6.1
keystorage >= 0.4.13
mechanize >= 2.0.1
mutter >= 0
progressbar >= 0.9.0
rdoc >= 0

Development Dependencies (3):

bundler >= 0
jeweler >= 0
shoulda >= 0

Owners:

Authors:

  • Yoshihiro TAKAHARA

SHA 256 checksum:

3d78c699a4647764249f9543dfc32ef07c426f48430d12927523f99895a4c24a

Total downloads 90,243

For this version 4,410

License:

MIT

Required Ruby Version: None

Links: