RubyGems Navigation menu

brl_auth 0.1.0.1

Módulo de autenticação para API da BRL para projetos em Ruby

Versions:

  1. 0.1.0.1 - August 30, 2021 (11.5 KB)
  2. 0.1.0 - August 30, 2021 (11.5 KB)

Runtime Dependencies (4):

  • base64 ~> 0.1.0
  • flash_integration ~> 0.1.0
  • i18n ~> 1.8.0, >= 1.0
  • json ~> 2.5.1, >= 2.0
  • Development Dependencies (10):

  • bundler ~> 2.2.25, >= 2.0
  • factory_bot ~> 6.2.0
  • gemsurance ~> 0.10
  • pry ~> 0.14.1
  • rake ~> 13.0.6, >= 10.0.0
  • rspec ~> 3.10.0
  • rubocop ~> 1.20
  • rubocop-packaging ~> 0.5.1
  • rubocop-performance ~> 1.11.5
  • simplecov ~> 0.21.2
  • Owners:

    Pushed by:

    Authors:

    • Danilo Carolino

    SHA 256 checksum:

    9f07ab54546d2c4ff02b3709ffa946d9224124baf89f85de6c9a5d64d11105c0

    Total downloads 557

    For this version 353

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: