RubyGems Navigation menu

browser_warrior 0.14.0

BrowserWarrior is a Ruby on Rails engine that let you reject your non-modern browser user just one line code

Versions:

  1. 0.14.0 - March 08, 2020 (76.5 KB)
  2. 0.13.0 - March 03, 2020 (76.5 KB)
  3. 0.12.0 - February 28, 2020 (76.5 KB)
  4. 0.11.0 - June 03, 2019 (76.5 KB)
  5. 0.10.0 - June 08, 2018 (76.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • browser >= 4.0, < 5
  • rails >= 5.0, < 7
  • sass-rails >= 0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • yafeilee

    SHA 256 checksum:

    3575a5f718bc246ff52c994854c63d2ecc843d24f7ada8563d4b488b3511db51

    Total downloads 18,254

    For this version 1,323

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: