RubyGems Navigation menu

bundler_ext 0.4.1

Simple library leveraging the Bundler Gemfile DSL to load gems already on the system and managed by the systems package manager (like yum/apt)

Versions:

  1. 0.4.1 - May 25, 2016 (13 KB)
  2. 0.4.0 - March 14, 2014 (13 KB)
  3. 0.3.2 - November 21, 2013 (9.5 KB)
  4. 0.3.1 - July 22, 2013 (8.5 KB)
  5. 0.3.0 - January 15, 2013 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies:

Requirements:

Install the linux_admin gem and set BEXT_ACTIVATE_VERSIONS to true to activate rpm/deb installed gems

Authors:

  • Jason Guiditta, Mo Morsi, Lukas Zapletal

Owners:

B3287196d240fccdf75f64c1d592a640Bcded85aae783cf2619ad6525d4826d8

SHA 256 checksum:

78153a089c4fd638d980567c4e091a1068b8f9421d05832d41f88f99e643e6dd

Total downloads 11,646

For this version 615

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: