RubyGems Navigation menu

bunny-mock 1.7.0

Easy to use mocking for testing the Bunny client for RabbitMQ

Versions:

  1. 1.7.0 - August 09, 2017 (21 KB)
  2. 1.6.0 - April 10, 2017 (21 KB)
  3. 1.5.0 - June 17, 2016 (19.5 KB)
  4. 1.4.0 - May 27, 2016 (19 KB)
  5. 1.3.0 - May 13, 2016 (17 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • bunny >= 1.7
  • Development Dependencies (7):

  • coveralls >= 0
  • rake ~> 10.5.0
  • rspec ~> 3.4.0
  • rubocop = 0.40.0
  • term-ansicolor ~> 1.3.0
  • tins = 1.6.0
  • yard >= 0
  • Owners:

    Authors:

    • Andrew Rempe

    SHA 256 checksum:

    9929d1841512a0b140e66330b5d7fcb03b221e55ef679b18a2d51adc0174867e

    Total downloads 720,057

    For this version 543,766

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: