RubyGems Navigation menu

cairn 7.1.1

A thin wrapper to use Rails Migrations in non Rails projects

Versions:

  1. 7.1.1 - August 26, 2022 (18 KB)
  2. 7.1.0 - August 26, 2022 (18 KB)

Runtime Dependencies (3):

activerecord >= 4.2.7, < 7.1.0, != 5.2.3, != 5.2.3.rc1
railties >= 4.2.7, < 7.1.0, != 5.2.3, != 5.2.3.rc1
rake >= 10.0

Owners:

Pushed by:

Authors:

  • Karl Oscar Weber

SHA 256 checksum:

a561d803bda2f17ba79f1931f276ff1ba86264254d6c1540bcf9a760d9bf24b6

Total downloads 670

For this version 409

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: