RubyGems Navigation menu

canuby 0.0.2

Canuby is a modular and very flexible dependency manager that can download, build and stage dependencies from multiple languages and build tools.

Versions:

  1. 0.0.2 - April 13, 2018 (25.5 KB)
  2. 0.0.1 - March 23, 2018 (4.5 KB)

Runtime Dependencies (2):

  • colorize ~> 0.8.1
  • rake ~> 12.3
  • Development Dependencies (7):

    Owners:

    Authors:

    • Sandro Jäckel

    SHA 256 checksum:

    8e7a8d4a6c050f02d6e005c3f81537263047e2f9d7fb560940ce982551061ffc

    Total downloads 987

    For this version 561

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: ~> 2.3

    Required Rubygems Version: ~> 2.7.3

    Links: