RubyGems Navigation menu

cap-util 1.5.2

A set of utilities for writing cap tasks.

Versions:

  1. 1.5.2 - June 14, 2016 (14 KB)
  2. 1.5.1 - March 11, 2016 (14 KB)
  3. 1.5.0 - January 07, 2016 (14 KB)
  4. 1.4.0 - October 13, 2015 (13 KB)
  5. 1.3.0 - October 15, 2013 (12.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • capistrano ~> 2.0
  • scmd ~> 3.0.2
  • Development Dependencies (1):

  • assert ~> 2.16.1
  • Owners:

    Authors:

    • Kelly Redding, Collin Redding

    SHA 256 checksum:

    7bf5209be01958d6e85a3a8fc448ddd92a8e52ee069ddbfc9541a5cdc665ac71

    Total downloads 34,168

    For this version 2,027

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: