RubyGems Navigation menu

capistrano-systemd-multiservice 0.1.0.beta12

Capistrano Plugin to control services by systemd

Versions:

  1. 0.1.0.beta12 - March 03, 2021 (10.5 KB)
  2. 0.1.0.beta11 - February 16, 2021 (10.5 KB)
  3. 0.1.0.beta10 - May 07, 2020 (10.5 KB)
  4. 0.1.0.beta9 - April 08, 2020 (10.5 KB)
  5. 0.1.0.beta8 - March 11, 2020 (10.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • capistrano >= 3.7.0, < 3.17.0
  • Development Dependencies (4):

  • bundler >= 0
  • mocha ~> 1.2
  • rake >= 0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • YAMADA Tsuyoshi

    SHA 256 checksum:

    d6f0a041a0388f58501ace882ab2bbf7701c71d49f335d4eac2ba972e6d596b0

    Total downloads 174,565

    For this version 4,219

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: