RubyGems Navigation menu

capybara-webmock 0.6.0

Mock external requests for Capybara JavaScript drivers

Versions:

  1. 0.6.0 - May 24, 2021 (11.5 KB)
  2. 0.5.5 - October 08, 2019 (11 KB)
  3. 0.5.4 - October 08, 2019 (11 KB)
  4. 0.5.3 - February 07, 2019 (11 KB)
  5. 0.5.2 - January 18, 2019 (11 KB)
Show all versions (17 total)

Runtime Dependencies (6):

  • capybara >= 2.4, < 4
  • rack >= 1.4
  • rack-proxy >= 0.6.0
  • rexml >= 3.2
  • selenium-webdriver ~> 3.0
  • webrick >= 1.7
  • Development Dependencies (7):

  • bundler >= 1.13
  • launchy >= 0
  • pry ~> 0.10.4
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • sinatra >= 0
  • Owners:

    Pushed by:

    Authors:

    • Jake Worth, Dillon Hafer

    SHA 256 checksum:

    9d863cddc45a20ac37dae80515f82fb57f6ef3d79bbf4e8a8cd2940b512ac39f

    Total downloads 228,725

    For this version 18,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: