RubyGems Navigation menu

cassie 1.1.7

Application support for Apache Cassandra using the the official `cassandra-driver`. Cassie provides cluster configration, versioned migrations, efficient session management, and a class-based query DSL. Easy to use with lightweight, component-style interfaces.

Versions:

  1. 1.2.1.pre.1 - January 12, 2018 (65 KB)
  2. 1.2.0.pre1 - April 27, 2017 (65 KB)
  3. 1.1.7 - April 25, 2017 (64.5 KB)
  4. 1.1.6.pre2 - April 25, 2017 (64.5 KB)
  5. 1.1.5 - March 31, 2017 (64 KB)
Show all versions (71 total)

Runtime Dependencies (4):

  • activesupport >= 4.2
  • cassandra-driver >= 2.1.1, ~> 3.0
  • rake >= 0.8.7
  • terminal-table >= 1.4.0, ~> 1.0
  • Development Dependencies (1):

  • bundler ~> 1.10
  • Owners:

    Authors:

    • Evan Prothro

    SHA 256 checksum:

    75d5830878305dd2449c5e5dca979caa098f7195b36fd0464075ab015b51da3c

    Total downloads 49,910

    For this version 5,842

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: