RubyGems Navigation menu

chargebee_rails 0.1.5

This gem provides developers with the ability to easily integrate chargebee's subscription management into their application backed by active record models.

Versions:

  1. 0.1.5 - January 20, 2019 (18.5 KB)
  2. 0.1.4 - August 29, 2016 (17.5 KB)
  3. 0.1.3 - August 11, 2016 (17.5 KB)

Runtime Dependencies (1):

  • chargebee ~> 2.0, >= 2.0.5
  • Development Dependencies (8):

  • bundler ~> 1.10
  • mocha >= 0
  • pry >= 0
  • rails >= 3.1
  • rake ~> 10.0
  • rspec ~> 3.3.0
  • vcr >= 0
  • webmock >= 0
  • Owners:

    Authors:

    • Chargebee, Spritle

    SHA 256 checksum:

    2a8d7ee77f9d788c132590c8f6423d91ab3bc50267d928a7bbde4a5c71b64f09

    Total downloads 29,206

    For this version 20,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: