RubyGems Navigation menu

chat_correct 0.0.8

A Ruby gem to help students improve their English. A teacher can correct a student's sentence and this gem will automatically provide information on the type of error (i.e. punctuation, spelling, etc.), the placement of the errors, and the number of errors.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.8 - July 30, 2021 (32 KB)
  2. 0.0.7 - February 10, 2015 (31.5 KB)
  3. 0.0.6 - February 10, 2015 (31.5 KB)
  4. 0.0.5 - February 08, 2015 (31.5 KB)
  5. 0.0.4 - February 07, 2015 (30 KB)
Show all versions (8 total)

Runtime Dependencies (4):

engtagger >= 0
linguistics ~> 2.0.2
text >= 0
verbs >= 0

Development Dependencies (3):

bundler >= 0
rake ~> 10.0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Kevin S. Dias

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 22,124

For this version 2,523

License:

MIT

Required Ruby Version: >= 2.1.0

Links: