RubyGems Navigation menu

chicken_little 0.2.0

Uses the officially sanctioned method fix the incredibly annoying deprecation warnings for Gem::Specification#default_executable= when using the gem command.

Versions:

  1. 0.2.0 - May 12, 2011 (7.5 KB)
  2. 0.1.0 - May 12, 2011 (6.5 KB)
  3. 0.1.0.beta1 - May 12, 2011 (6.5 KB)

Authors:

  • Mike Bethany

Owners:

6ac45a408a871d1bb01806d4a0563e7c

Sha 256 checksum:

b17bd7a58cc8007c64311481b32a2f81d2dbccaebe018532877b9e15e3373c89

Total downloads 3,922

For this version 1,823

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: