RubyGems Navigation menu

classy_filter 0.1.2

A cutomizeable class-based filtering/searching library for Sequel

Versions:

  1. 0.1.2 - December 14, 2018 (8 KB)
  2. 0.1.1 - July 01, 2018 (8 KB)
Show all versions (3 total)

Runtime Dependencies (1):

  • sequel ~> 5.0
  • Development Dependencies (5):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • sqlite3 ~> 1.0
  • Owners:

    Authors:

    • Artemiy Solopov

    SHA 256 checksum:

    525222508c093fecba2c57aa87220d0a60a477ff73b98338e59077d525c78d8e

    Total downloads 1,082

    For this version 547

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: